IE problem.

Go down

Complete IE problem.

Post by Theuuki on Wed Dec 22, 2010 11:47 pm

I tried every browser on here, and it appears that IE is the only one that looks disgraceful, assuming because IE does not support Jquery and CSS3.
avatar
Theuuki
Journalist
Journalist

Posts : 306
Feedcash : 346
Reputation : 3
Age : 28
Location : Vladivostok, Russia
Chrome

View user profile

Back to top Go down

Complete Re: IE problem.

Post by Dennis on Thu Dec 23, 2010 7:14 am

When you work with Forumotion, your always going to get IE problems. Can you describe to us exactly what isn't working for you on this forum when your on IE? Thanks!

:sf:
avatar
Dennis
Journalist
Journalist

Posts : 248
Feedcash : 314
Reputation : 7
Age : 24
Favorite Quote : The best thieves are the one's you've never hear of."
Chrome

View user profile

Back to top Go down

Complete Re: IE problem.

Post by Theuuki on Thu Dec 23, 2010 6:42 pm

Well I generally use Safari, so it is not as big a deal. But, what does happen is the Review, Forum Showcase and Package sections un-align to the board. They go furthest to the left.

At the bottom the statistics are literally broken and is impossible to visit a profile without seeing, what I'm assuming as Jquery or HTML.
avatar
Theuuki
Journalist
Journalist

Posts : 306
Feedcash : 346
Reputation : 3
Age : 28
Location : Vladivostok, Russia
Chrome

View user profile

Back to top Go down

Complete Re: IE problem.

Post by Syfte on Thu Dec 23, 2010 8:13 pm

Very weird...can you provide a screenshot for us so we can better understand the problem?
avatar
Syfte
Administrator
Administrator

Posts : 165
Feedcash : 253
Reputation : 3
Age : 20
Location : North Carolina, USA

View user profile

Back to top Go down

Complete Re: IE problem.

Post by Theuuki on Thu Dec 23, 2010 8:19 pm

My english not good enough? Sad

Ah, the problem is solved. Must have been something on Forumotion's side.

avatar
Theuuki
Journalist
Journalist

Posts : 306
Feedcash : 346
Reputation : 3
Age : 28
Location : Vladivostok, Russia
Chrome

View user profile

Back to top Go down

Complete Re: IE problem.

Post by Syfte on Thu Dec 23, 2010 8:54 pm

Theuuki wrote:My english not good enough? Sad

Ah, the problem is solved. Must have been something on Forumotion's side.

No, it's fine Smile It's just it's always better to have a visual image to look at. But we're glad to here it.
avatar
Syfte
Administrator
Administrator

Posts : 165
Feedcash : 253
Reputation : 3
Age : 20
Location : North Carolina, USA

View user profile

Back to top Go down

Complete Re: IE problem.

Post by Theuuki on Thu Dec 23, 2010 10:49 pm

Syfte wrote:
Theuuki wrote:My english not good enough? Sad

Ah, the problem is solved. Must have been something on Forumotion's side.

No, it's fine Smile It's just it's always better to have a visual image to look at. But we're glad to here it.

By the way, the part mentioning english was a joke. Razz
avatar
Theuuki
Journalist
Journalist

Posts : 306
Feedcash : 346
Reputation : 3
Age : 28
Location : Vladivostok, Russia
Chrome

View user profile

Back to top Go down

Complete Re: IE problem.

Post by jshushij on Fri Dec 24, 2010 12:25 am

Just a small problem. On Safari, the footer comes up under people's avatar and information on the right side of the screen. Heres a pic:

avatar
jshushij
Member
Member

Posts : 51
Feedcash : 54
Reputation : 2
Age : 22
Location : USA
Safari

View user profile

Back to top Go down

Complete Re: IE problem.

Post by Theuuki on Fri Dec 24, 2010 3:29 am

This has been mentioned by me already.
avatar
Theuuki
Journalist
Journalist

Posts : 306
Feedcash : 346
Reputation : 3
Age : 28
Location : Vladivostok, Russia
Chrome

View user profile

Back to top Go down

Complete Re: IE problem.

Post by Yes Im Am on Fri Dec 24, 2010 11:32 am

Solution: don't use IE

Yes Im Am
Member
Member

Posts : 97
Feedcash : 103
Reputation : 1
Age : 23
Location : Ohio
Favorite Quote : Nobody makes me bleed my own blood.
Firefox

View user profile

Back to top Go down

Complete Re: IE problem.

Post by Dennis on Fri Dec 24, 2010 12:18 pm

C-Bus Inc wrote:Solution: don't use IE
Shush was using Safari and it's the same problem on Chrome. Although i think Syfte may have done it on purpose so you can always see the profile info.
avatar
Dennis
Journalist
Journalist

Posts : 248
Feedcash : 314
Reputation : 7
Age : 24
Favorite Quote : The best thieves are the one's you've never hear of."
Chrome

View user profile

Back to top Go down

Complete Re: IE problem.

Post by MrMega on Fri Dec 24, 2010 12:30 pm

Dennis wrote:
C-Bus Inc wrote:Solution: don't use IE
Shush was using Safari and it's the same problem on Chrome. Although i think Syfte may have done it on purpose so you can always see the profile info.
Ha, I doubt it.
It's not a coding problem with the toolbar, it's because ForuMotion already has a set base code for profile info that makes it stand out.
I can't find a solution though.
avatar
MrMega
Member
Member

Posts : 16
Feedcash : 17
Reputation : 0

View user profile

Back to top Go down

Complete Re: IE problem.

Post by Yes Im Am on Fri Dec 24, 2010 2:41 pm

I'm sorry, I didn't read this thread carefully enough.

Yes Im Am
Member
Member

Posts : 97
Feedcash : 103
Reputation : 1
Age : 23
Location : Ohio
Favorite Quote : Nobody makes me bleed my own blood.
Firefox

View user profile

Back to top Go down

Complete Re: IE problem.

Post by Syfte on Fri Dec 24, 2010 4:05 pm

The Toolbar-under-Mini-Profile bug should now be fixed, as well as the problem with the overlaying links.
Thanks for your patience!

@Mega: I used z-index to create layers for the toolbar and the profile with CSS.
avatar
Syfte
Administrator
Administrator

Posts : 165
Feedcash : 253
Reputation : 3
Age : 20
Location : North Carolina, USA

View user profile

Back to top Go down

Complete Re: IE problem.

Post by Theuuki on Fri Dec 24, 2010 6:42 pm

Very nice work.
avatar
Theuuki
Journalist
Journalist

Posts : 306
Feedcash : 346
Reputation : 3
Age : 28
Location : Vladivostok, Russia
Chrome

View user profile

Back to top Go down

Complete Re: IE problem.

Post by jshushij on Sat Dec 25, 2010 7:11 pm

Nice job Syfte, you fixed the issue. Its all working great now on Safari and Chrome
avatar
jshushij
Member
Member

Posts : 51
Feedcash : 54
Reputation : 2
Age : 22
Location : USA
Safari

View user profile

Back to top Go down

Complete Re: IE problem.

Post by Dennis on Mon Dec 27, 2010 10:37 am

The issue seems to be solved, so i will now mark this as completed Smile

-The SpotFeed Staff
avatar
Dennis
Journalist
Journalist

Posts : 248
Feedcash : 314
Reputation : 7
Age : 24
Favorite Quote : The best thieves are the one's you've never hear of."
Chrome

View user profile

Back to top Go down

Complete Re: IE problem.

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum